Back
Degraded

Delayed response loading Budibase

Started 9 Jun at 10:36am BST, resolved 9 Jun at 11:34am BST.

Apps Availability Builder Availability Availability Search
Resolved

All systems are now operational. We apologise for any disruption caused.

Posted 9 Jun at 11:34am BST.
Updated

Slow response times loading the application have been resolved. We continue to experience some issues with search queries.

Posted 9 Jun at 11:17am BST.
Updated

We have discovered the root cause of the problem and are investigating a fix.

Posted 9 Jun at 10:58am BST.
Created

We are currently experiencing an issue with delayed response times to some Budibase endpoints.

Posted 9 Jun at 10:36am BST.