Back
Downtime

Unavailable Database Node

Started 16 Jul at 03:21pm BST, resolved 17 Jul at 09:53am BST.

Sign up Apps Availability Builder Availability Availability Search
Resolved

All issues have been resolved.

Posted 17 Jul at 09:53am BST.
Created

We are experiencing an issue relating to one of our database nodes, this causes intermittent failures when performing write operations via the UI or API.

Posted 16 Jul at 03:21pm BST.