Back
Downtime

Automations are not running

Started 1 Sep at 12:03pm BST, resolved 1 Sep at 04:11pm BST.

Automations
Resolved

We have resolved this issue. Automations should now be completing successfully.

Posted 1 Sep at 04:11pm BST.
Created

Due to an issue with our queueing system - automations are not running. Our engineers are investigating the problem.

Posted 1 Sep at 12:03pm BST.