Back
Degraded

Account login issues

Started 9 Jan at 02:52pm GMT, resolved 9 Jan at 04:23pm GMT.

Login
Resolved

We have identified the issue as a problem with our database replication, that caused corruption of some databases. We recovered to an earlier point in time to solve the issue, however as a result there has been around 90 minutes of data loss.

Posted 9 Jan at 04:23pm GMT.
Created

We are currently having some issues around account login for certain accounts. We are currently investigating and will have a fix soon.

Posted 9 Jan at 02:52pm GMT.