Back
Downtime

Database Engine issues

Started 31 Jul at 12:00pm BST, resolved 31 Jul at 12:40pm BST.

Apps Availability Builder Availability Automations Availability Search
Resolved

Resolved - service restart

Posted 31 Jul at 12:40pm BST.
Created

Database engine issues causing app and builder availability. The team are looking into this as a matter of priority.

Posted 31 Jul at 12:00pm BST.