Back
Degraded

Performance degradation, slowing of platform

Started 26 Mar at 01:31pm GMT, resolved 26 Mar at 04:48pm GMT.

Apps Availability Builder Availability Automations Availability Search
Resolved

Services have returned to normal operations.

Posted 26 Mar at 04:48pm GMT.
Created

While investigating a spike in CouchDB errors, we identified a sharp increase in database read/write operations. Upon further analysis, we traced the excessive operations to a logging feature. Disabling the feature restored service performance to normal.

Posted 26 Mar at 01:31pm GMT.