Back
Degraded

Budibase is experiencing high load times

Started 2 Apr at 02:40pm BST, resolved 2 Apr at 05:10pm BST.

Sign up Login Apps Availability Builder Availability Automations Availability Search
Resolved

Our engineers identified that a performance reduction in PostHog’s feature flagging endpoints impacted our system, causing degraded performance. The issue has been resolved, and all systems are now functioning normally.

Posted 2 Apr at 05:10pm BST.
Created

Our engineers identified that a performance reduction in PostHog’s feature flagging endpoints impacted our system, causing degraded performance. The issue has been resolved, and all systems are now functioning normally.

Posted 2 Apr at 02:40pm BST.