Back
Degraded

Reddis is causing issues with some of our services currently

Started , resolved .

Sign up Login Apps Availability Builder Availability Automations Availability Search
Resolved

After debugging the issue, our engineers discovered that the app service container was losing its connection to Redis. When the app was opened, this caused a 403 error, redirecting users to the login screen.

We are still investigating the root cause, but services have returned to normal following a restart.

Posted .
Created

A wide range of our services via our cloud platform are currently experiencing issues. Connection is closed. It is the primary error that our users are coming up against.

Our ops team is investigating the issue and should have our services back up and running shortly.

Posted .