Back
Degraded

Published apps are inaccessible for some cloud users
Started 29 Jul at 11:40am BST, resolved 29 Jul at 12:39pm BST.
Apps Availability
Resolved
We've rolled back the PR that led to the outage for published apps. We'll investigate the root cause and ensure it's resolved before the next Budibase release.
Posted 29 Jul at 12:39pm BST.

Created
A release included some code that caused apps on our cloud service to be inaccessible for some users.
Posted 29 Jul at 11:40am BST.