Back
Resolved
Resolved
Budibase Cloud and Account Portal services unavailable due to global Cloudflare outage
Started , resolved .
Sign up
Login
Apps Availability
Builder Availability
Automations
Availability
Search
Resolved
Cloudflare service has been restored. They are continuing to monitor the situations. Further updates from Cloudflare can be found here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We will be working to make our license checks more robust for our self-hosted users.
Posted .
Created
More details available on Cloudflare's status page: https://www.cloudflarestatus.com
Posted .