Back
Resolved

Cloud automations outage

Started , resolved .

Automations
Resolved

Cloud's automations are now running normally. The issue has been mitigated, and the system is currently stable. We are continuing to investigate the underlying cause to ensure this does not recur.

Posted .
Created

We are currently experiencing an issue that is preventing cloud automations from running. Our engineering team is investigating and will provide updates as more information becomes available.

Posted .