Back
Resolved
Resolved
Budibase Cloud unavailable
Started , resolved .
Sign up
Login
Apps Availability
Builder Availability
Automations
Availability
Search
Resolved
Services have recovered following a rollback to Budibase v3.27.1
Posted .
Created
We are seeing 502 errors on network requests. Our devops engineers are investigating it now.
Posted .