Back
Resolved
Resolved
Performance degradation, slowing of platform
Started , resolved .
Sign up
Login
Apps Availability
Builder Availability
Automations
Availability
Search
Resolved
Restarted the server and performance has returned to normal. The team is currently conducting a post-mortem to identify the root cause.
Posted .
Created
Some endpoints within Budibase experienced long load times. The team are currently investigating the issue.
Posted .