Back
Resolved
Resolved
Cloud outage
Started , resolved .
Sign up
Login
Apps Availability
Builder Availability
Automations
Availability
Search
Resolved
Restarted our servers; our engineers are currently looking into the root cause. We will update this message whenever we know more. Everything is completely operational again.
Posted .
Created
We are currently experiencing Bad Gateway errors, which are causing Budibase Cloud to be unavailable.
We believe this issue is related to a recent Budibase release, and our engineering team is actively investigating and working on a resolution.
Posted .