Back
Resolved

Some automations currently are experiencing issues

Started , resolved .

Automations
Resolved

Reverted a problematic release that caused some automations never to finish running.

Posted .
Created

Some automations are stuck in the queue and can't finish their processes. Our engineering team is currently investigating the issue.

Posted .